ShopGoodwill has resolved the issues and is fully operational.
Posted May 28, 2026 - 13:57 UTC
Update
ShopGoodwill has confirmed some additional performance degradation and they are working to resolve the issue.
ShopGoodwill is also posting updates on the seller portal dashboard under Seller Announcements.
Posted May 27, 2026 - 23:03 UTC
Update
We are continuing to see intermittent failed listings with severe or critical error messages. Lister will retry these failed listings until they have posted. Our developers remain in communication with ShopGoodwill.
Posted May 27, 2026 - 21:52 UTC
Update
We are continuing to monitor residual failed listings with error 823. Other issues are now resolved.
Posted May 27, 2026 - 21:00 UTC
Monitoring
We are continuing to see residual effects of the ShopGoodwill API outage. These include intermittent failed listings with fatal error code 823, errors when linking to listings on ShopGoodwill, and listing status delays.
Our developers are in communication with ShopGoodwill and we are continuing to monitor the incident.
Posted May 27, 2026 - 16:20 UTC
Update
We are continuing to monitor the status of this incident.
Posted May 27, 2026 - 13:26 UTC
Identified
The ShopGoodwill API is currently experiencing an outage. Listings created in Lister may not go live right away and links to ShopGoodwill product pages may return errors. Other data, such as bids, view counts and orders may be delayed as well. As this incident continues, Lister will queue up actions like listings and order sync to complete once the incident is resolved.
Posted May 27, 2026 - 13:25 UTC
This incident affected: Lister and Shopgoodwill API.