Increased FedEx Ground Error Rates

Incident Report for Lister

Resolved

FedEx errors have normalized, and shipping rates are now populating in Lister.
Posted May 22, 2024 - 19:06 UTC

Monitoring

FedEx error rates are dropping, and we are monitoring for any further issues.
Posted May 22, 2024 - 18:53 UTC

Identified

EasyPost is reporting the FedEx API has an increased error rate when generating FedEx Ground labels.

Here's EasyPost's status page with more details:

https://www.easypoststatus.com/incidents/3xd4qq8q033d
Posted May 22, 2024 - 17:38 UTC
This incident affected: EasyPost API.