The listing issues have been resolved. If you experience further challenges, please reach out to our Support Team for troubleshooting and assistance. Thank you.
Posted Jun 13, 2025 - 13:46 UTC
Identified
Shopgoodwill is applying a one-off fix for affected accounts. Updating status to monitoring until all issues have been corrected. If you are receiving undefined errors listing to Shopgoodwill and have not reached out to our Support Team, please do.
Posted Jun 12, 2025 - 19:20 UTC
Update
The Shopgoodwill team is continuing to investigate this issue with our support. We will update you with more information as it becomes available. If you are experiencing this challenge and have not reached out to our support team, please contact us so we can have the Shopgoodwill developers troubleshoot your account directly. Thank you for your patience.
Posted Jun 12, 2025 - 13:32 UTC
Investigating
We escalated an issue to Shopgoodwill which is causing new listings to fail. Some listings fail without error, others a "99 Procedure..." error. We will update when more information becomes available.