FedEx API Offline

Incident Report for Lister

Resolved

FedEx errors have normalized, and shipments are now being created in Lister.
Posted Apr 04, 2024 - 17:04 UTC

Update

FedEx is back online, and rates are now being generated.

We're continuing to monitor the stability of rates generation within Lister.
Posted Apr 04, 2024 - 16:44 UTC

Update

FedEx is aware of the issue and is working on a fix.

We are continuing to monitor for any updates.
Posted Apr 04, 2024 - 16:10 UTC

Monitoring

FedEx is currently experiencing a major outage, which is preventing any rates from being generated.

We are monitoring closely for any updates from FedEx.
Posted Apr 04, 2024 - 15:53 UTC
This incident affected: FedEx API.