Intermittent Lister & Link Slowness

Incident Report for Lister

Resolved

Our 3rd party hosting provider has resolved their outage. Operations in Upright Lister are back to normal.

https://status.heroku.com/
Posted Jun 11, 2025 - 13:04 UTC

Update

Lister and Link performance issues have resolved as of 4:45 pm ET. We are continuing to monitor.
Posted Jun 10, 2025 - 21:01 UTC

Update

Clients are reporting improvement in the performance of Lister and Link; however, an incident with the upstream hosting provider Heroku remains open at this time, and we are continuing to monitor.
Posted Jun 10, 2025 - 20:31 UTC

Update

Some clients report errors a "unable to reach Upright servers" intermittently, as well as slow response times, which may impact saving items, images and other data. We are continuing to monitor.
Posted Jun 10, 2025 - 19:32 UTC

Monitoring

Lister and Link issues have resolved as of 2:18 pm ET. We are continuing to monitor.
Posted Jun 10, 2025 - 18:48 UTC

Update

If you're experiencing any actions failing, you should be able to retry them after waiting a bit. Automatic actions should automatically retry.
Posted Jun 10, 2025 - 18:12 UTC

Update

We've identified the issue originating from one of our hosting providers and continue to monitor.
Posted Jun 10, 2025 - 18:09 UTC

Identified

Lister and Link are experiencing some slow response times, which may impact saving items, images and other data. We're continuing to monitor.
Posted Jun 10, 2025 - 18:03 UTC
This incident affected: Lister and Link.