eBay Listing Error 37 Impacting a Limited Subset of Listings

Incident Report for Lister

Resolved

This error has been resolved, and affected listings have been posted to eBay. Please reach out to our support team if you have any questions.
Posted Feb 02, 2026 - 23:29 UTC

Identified

We are addressing an issue affecting a limited subset of eBay listings where listings fail with the following message: "37 Input data for tag is invalid or missing. Please check API documentation."

When this occurs, the affected listings are unable to be successfully listed, and  at this time, there is no available workaround. While the overall scope of impact is limited, we understand the importance of reliable listing workflows and the impact this has for affected clients.

This incident is being treated with high priority. A developer is actively developing and validating a fix, and our team remains focused on resolving the issue as quickly as possible. We will continue to provide updates as progress is made.
Posted Feb 02, 2026 - 16:11 UTC
This incident affected: eBay API.