This issue has been resolved. Please reach out to our Support Team with any questions. Thank you!
Posted Mar 29, 2024 - 18:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2024 - 18:02 UTC
Monitoring
Inventory Locations should now be fully restored. If you observe an incorrectly named inventory location after refreshing Lister or Link, please reach out to our Support Team. We'll continue to monitor inventory location status before marking this issue as resolved.
Posted Mar 29, 2024 - 18:02 UTC
Update
We continue to restore inventory locations and appear to be roughly halfway through this process.
Posted Mar 29, 2024 - 17:32 UTC
Update
We're observing product with restored Inventory Locations. The restoration process continues and we'll provide an update once it completes.
Posted Mar 29, 2024 - 16:59 UTC
Update
Inventory Location restoration has begun. We'll continue to monitor and provide updates as we track progress.
Posted Mar 29, 2024 - 16:47 UTC
Update
We should be starting the restoration process for Inventory Locations soon.
Posted Mar 29, 2024 - 15:58 UTC
Update
We continue to work on a resolution to restore Inventory Locations to Products. We'll work to provide a better ETA as we know more.
Posted Mar 29, 2024 - 15:31 UTC
Update
Our development team is currently backing up previous locations and re-uploading them. As this file is quite large, it may take a few hours. At this time, you will not be able to use our shelf, put away or picking features. We understand this has a large impact on your operations and we’re really sorry about this inconvenience. We’re working to resolve this as quickly as we can.
Posted Mar 29, 2024 - 15:01 UTC
Identified
We've identified an issue affecting all Products - Inventory Locations on products will appear missing or incorrect. We're aware of the issue and are working on a fix. Inventory Locations may appear missing or incorrect for an extended period as we resolve this issue. Tasks such as Picking and Shelving may also be affected. We'll update as we know more.