ShopGoodwill Listings Failing

Incident Report for Lister

Resolved

The issue should be resolved. Errors have subsided and listings are progressing as normal. If you have any questions, please reach out to support! Thank you.
Posted Feb 21, 2024 - 21:16 UTC

Monitoring

The ShopGoodwill team has implemented a resolution. Errors appear to be subsiding. We're continuing to monitor listings.
Posted Feb 21, 2024 - 18:30 UTC

Identified

We've connected with the ShopGoodwill team who have identified the issue and are working on a resolution. We're continuing to monitor.
Posted Feb 21, 2024 - 18:26 UTC

Investigating

We're investigating reports of listings and relisting to ShopGoodwill failing. We will provide additional updates as we have more information.
Posted Feb 21, 2024 - 18:20 UTC
This incident affected: Shopgoodwill API.