Product Page Search Field

Incident Report for Lister

Resolved

This issue has been resolved. No action is required on the user end. We apologize for the inconvenience.
Posted May 21, 2025 - 13:22 UTC

Investigating

We are currently investigating an issue which prevents users from typing into or copy/pasting data into the search field of the Products screen. We are working to resolve and will update this incident when more information is available. Thank you for your patience.
Posted May 21, 2025 - 13:18 UTC
This incident affected: Lister.