Authenticate First API Outage

Incident Report for Lister

Resolved

Authenticate First is now correctly importing categories and brands into Lister.

Please refresh your page if you continue to run into issues selecting brands or categories in the Authentication Manager in Lister.
Posted May 28, 2024 - 15:55 UTC

Monitoring

Authenticate First has implemented a fix, and the brand and category selection is now populating in Lister.

We're continuing to monitor for any further issues.
Posted May 28, 2024 - 15:15 UTC

Identified

Authenticate First's API is currently experiencing issues generating the Brands and Category list via the API, preventing new authentication from being saved and purchased in Lister.

Authenticate First is aware of the issue and is working on a fix.
Posted May 28, 2024 - 14:12 UTC
This incident affected: Authenticate First.