Degraded performance - Manifest item acceptance errors

Incident Report for Lister

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 22:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 10, 2026 - 22:31 UTC

Monitoring

The third-party team has posted an update that services have recovered and they are monitoring.

We will continue to provide updates as more information becomes available.
Posted Jul 10, 2026 - 20:41 UTC

Identified

We are experiencing continued impact of a previous partial service degradation with a third-party infrastructure provider.

You may see intermittent errors when accepting manifest items, editing active listings, and performing other actions on Lister.

The third-party team has posted an update and is currently working on a fix, and our developers are monitoring.

We will continue to provide updates as information becomes available.
Posted Jul 10, 2026 - 19:31 UTC
This incident affected: Lister.