Error prompts displaying across multiple key workflows

Incident Report for Lister

Resolved

Performance has returned to normal. Prompts no longer appear with Save Manifest and Create Listing workflows, and the site is fully operational.

If you have any questions, please reach out to support.
Posted Jun 18, 2026 - 14:57 UTC

Monitoring

Save Manifest and Create Listing workflows are performing normally and no longer displaying a prompt.
Posted Jun 18, 2026 - 14:11 UTC

Identified

Our developer team has rolled back an update that introduced the issues including but not limited to Save Manifest and Create Listing. We will provide an additional update as soon as the changes are confirmed and workflow issues are resolved.
Posted Jun 18, 2026 - 13:14 UTC

Update

Error prompts are currently appearing across multiple key workflows, including but not limited to Save Manifest and Create Listing. Our investigation indicates that the requested actions are still being completed successfully in the background (for example, manifests are being saved and listings are being created), despite the error messages being displayed to users.

We are continuing to investigate.
Posted Jun 18, 2026 - 12:40 UTC

Investigating

We are currently investigating an issue that seems to indicate manifests are not being created after selecting the Save Manifest button. The application displays a loading indicator that continues to spin.

Navigating back to the manifest page will show your saved manifest in the manifest list.

Additional updates will be provided as soon as more information becomes available.
Posted Jun 18, 2026 - 12:24 UTC
This incident affected: Lister.