Upright Lister Application Down

Incident Report for Lister

Resolved

This incident has been resolved. We observed a significant and unexpected increase in traffic to our servers. Please reach out to support@uprightlabs.com if you have any questions about this. Thanks for your patience.
Posted Jun 14, 2024 - 21:23 UTC

Update

Both Lister and Link are now operational however we are monitoring issue and solution.
Posted Jun 14, 2024 - 21:04 UTC

Monitoring

We're currently investigating an issue affecting the Upright Lister and Link applications. This incident started ~16:50 EDT and appears to be resolved at 17:01 EDT. We're monitoring the solution and we will keep you updated.
Posted Jun 14, 2024 - 21:02 UTC
This incident affected: Lister and Link.