Inventory Location Missing on Reshelf Screen (iOS Link App v3.10.5)

Incident Report for Lister

Resolved

The issue has been resolved. The latest Link app for iOS version 3.10.8 (1) includes fixes addressing both the previous Inventory Location display problem and a reported product status issue.

If you continue to experience any issues or have questions, please contact our support team via chat or email.
Posted Oct 16, 2025 - 12:24 UTC

Monitoring

We identified an issue in Link app version 3.10.5 (2) where the Inventory Location was not displayed on the Reshelf screen.

A fix has been implemented in version 3.10.7 (2), which is now available on the App Store. The update may take a short time to appear for all users.

As a temporary workaround, users on earlier versions can tap the product image to navigate to the next screen, where the Inventory Location will be visible.
Posted Oct 15, 2025 - 13:27 UTC
This incident affected: Link.