FedEx API Unavailable

Incident Report for Lister

Resolved

FedEx error rates have dropped to normal levels. If you're still encountering issues, please try refreshing your page or reaching out to Support. Thank you!
Posted Oct 27, 2023 - 18:14 UTC

Update

FedEx API error rates are dropping once more. We'll continue to monitor for any additional issues.
Posted Oct 27, 2023 - 17:58 UTC

Update

FedEx API Error rates are increasing and you may find it difficult to receive FedEx rates & print labels. We continue to monitor this situation and will provide further updates as we have them.
Posted Oct 27, 2023 - 17:41 UTC

Monitoring

FedEx API Error rates appear to be dropping, though you may still experience occasional issues fetching rates. We're continuing to monitor the FedEx API for any changes.
Posted Oct 27, 2023 - 17:33 UTC

Identified

FedEx's API is experiencing a high error rate which may lead to the inability to purchase FedEx shipping labels. We're monitoring and awaiting further communication from EasyPost & FedEx on this outage.
Posted Oct 27, 2023 - 17:26 UTC
This incident affected: FedEx API.