Shipping Rates Fail to Generate

Incident Report for Lister

Resolved

EasyPost's response rates have also returned to normal. Shipping rates should be generating as expected. If you continue to encounter any issues, please reach out to our support team via chat or email!
Posted Aug 27, 2026 - 18:24 UTC

Monitoring

EasyPost's error rate has returned to normal levels. Shipping rates should be generating as normal, though it may take a little bit longer to generate than usual. We're continuing to monitor the situation.
Posted Aug 27, 2026 - 17:52 UTC

Update

EasyPost has identified the issue and has implemented a fix. The error rate is dropping and shipping rates should start generating more consistently soon.
Posted Aug 27, 2026 - 17:32 UTC

Identified

EasyPost is experiencing a higher than normal error rate which can cause a failure to generate shipping rates in Lister. We're monitoring EasyPost's status page and will provide updates as we know more.
Posted Aug 27, 2026 - 17:29 UTC
This incident affected: EasyPost API.