Order Importing Delayed for Some Accounts

Incident Report for Lister

Update

We are continuing to monitor for any further issues.
Posted Jul 19, 2026 - 00:21 UTC

Monitoring

We have successfully pulled all delayed ShopGoodwill orders into Lister and made adjustments to improve the API interaction between the two systems. We are continuing to monitor the issue while we await additional findings and feedback from the ShopGoodwill team. We will provide another update as soon as more information becomes available.
Posted Jul 18, 2026 - 13:41 UTC

Identified

The issue has been identified and we are working with Shopgoodwill to resolve as soon as possible.
Posted Jul 18, 2026 - 01:20 UTC

Investigating

We're observing some accounts are experiencing delayed order importing from the ShopGoodwill marketplace.

Our development team is actively investigating the issue. Further updates will be shared as more information becomes available.
Posted Jul 17, 2026 - 23:10 UTC
This incident affects: Shopgoodwill API.