FedEx API Experiencing High Error Rates

Incident Report for Lister

Resolved

Error rates have continued to remain low. If you're still encountering issues, please refresh the Shipping screen or log out and log back into Lister. You can also reach out to support via chat or email with any questions.
Posted Mar 25, 2024 - 15:42 UTC

Update

Error rates have remained under 1% for the last 10 minutes. We continue to monitor.
Posted Mar 25, 2024 - 15:03 UTC

Monitoring

FedEx error rates have begun to drop, though we're monitoring as we want to see sustained low rates before we consider the issue resolved. We'll provide additional updates as we keep an eye on the error rate level.
Posted Mar 25, 2024 - 14:53 UTC

Update

We continue to see error rates hover around 10%. We're awaiting FedEx's resolution on this issue as even this level of error rate can have a big impact on rating and label purchasing. We'll continue to provide updates as we know more.
Posted Mar 25, 2024 - 14:43 UTC

Update

Rates continue to fluctuate, which has continued to cause errors with rating and purchasing. We're continuing to monitor for a resolution from FedEx.
Posted Mar 25, 2024 - 14:30 UTC

Update

Error rates remain in the double-digits as we continue to monitor the situation.
Posted Mar 25, 2024 - 14:20 UTC

Update

The FedEx error rate has begun to drop, but is still higher than normal. Some requests may start to go through, but issues may still be encountered. We're continuing to monitor.
Posted Mar 25, 2024 - 14:13 UTC

Identified

The FedEx API is experiencing higher than normal error rates, which may cause shipping rates to fail to generate or labels to fail to purchase. We're monitoring and will continue to update this page as we know more.
Posted Mar 25, 2024 - 14:05 UTC
This incident affected: FedEx API.