Slow Loading Time on Picture Thumbnails

Incident Report for Lister

Resolved

Picture thumbnails have been restored, and the new image servers are handling thumbnail creation as expected.
Posted Apr 02, 2024 - 16:43 UTC

Monitoring

We have implemented a fix and are monitoring the results. Images should no longer fail to display the thumbnails.
Posted Apr 02, 2024 - 15:45 UTC

Update

We're continuing to work on a fix and are in the process of adding additional photo servers to handle displaying thumbnail images within Lister.
Posted Apr 02, 2024 - 15:28 UTC

Identified

We've identified an issue with our photo servers that is preventing certain thumbnail images from displaying, and we're working on a fix.

In the meantime, refreshing the page should get broken thumbnail images to load correctly.
Posted Apr 02, 2024 - 15:02 UTC

Investigating

We're investigating an issue causing some thumbnail images in Lister not to be displayed immediately.
Posted Apr 02, 2024 - 14:55 UTC
This incident affected: Lister.