FedEx API intermittently generating FedEx Ground service rates

Incident Report for Lister

Resolved

Incident resolved by Vendor.
Posted Sep 29, 2025 - 22:16 UTC

Update

There are no new updates at this time regarding the FedEx Ground Home Delivery rate issue. We continue to monitor the situation closely with the EasyPost team and will post any new information here as soon as it becomes available.
Posted Sep 29, 2025 - 16:13 UTC

Update

We have not yet received confirmation that the FedEx Ground Home Delivery rate issue has been resolved. We will continue monitoring for updates from the EasyPost team, and will share new information here as soon as it becomes available.
Posted Sep 26, 2025 - 21:51 UTC

Update

The EasyPost FedEx team is actively working on the ongoing Ground Home Delivery service issue and anticipates having a fix in place today. We will continue to share updates on this page as soon as new information becomes available.
Posted Sep 26, 2025 - 17:43 UTC

Update

We are continuing to monitor the external issue reported yesterday. There have been no new updates from EasyPost about the FedEx REST API issue. We will share any changes on this page as soon as new information becomes available.
Posted Sep 25, 2025 - 15:34 UTC

Identified

Since the morning of Wednesday, Sept. 24, EasyPost has been experiencing an issue returning FedEx Ground service rates. This appears related to their ongoing migration to the FedEx REST API.
EasyPost’s engineering team is actively working to resolve the issue and has indicated a fix is a top priority. We will share updates on this page as soon as new information becomes available.
Posted Sep 24, 2025 - 21:41 UTC
This incident affected: FedEx API.