Increased Errors on FedEx API

Incident Report for Lister

Resolved

FedEx API error rates have stabilized after reaching a peak of ~10% at 11:40am ET. Shipping in Lister has returned to normal.

Click the link below for the FedEx API Response Time & Outage History.

https://www.shippingapimonitor.com/history.html?api=fedex
Posted Mar 04, 2024 - 17:49 UTC

Monitoring

FedEx API error rates are beginning to reduce, and we are monitoring for any additional service disruptions.
Posted Mar 04, 2024 - 17:14 UTC

Identified

FedEx is experiencing an increased error rate in generating rates, resulting in timeouts when creating shipping labels.
Posted Mar 04, 2024 - 16:56 UTC
This incident affected: FedEx API.