FedEx API Experiencing Rate Issues

Incident Report for Lister

Resolved

FedEx API error rates appear to have returned to normal. If you're still encountering issues, please try refreshing your page or reaching out to Support. Thank you!
Posted Nov 08, 2023 - 14:29 UTC

Update

We're beginning to see some signs of FedEx's API stabilizing. You may begin to see improvements in fetching rates and purchasing shipping labels.
Posted Nov 08, 2023 - 14:14 UTC

Monitoring

Error rates continue to remain elevated, affecting rating and purchasing of shipping labels. We're continuing to monitor the situation.
Posted Nov 08, 2023 - 13:58 UTC

Identified

FedEx's API is experiencing elevated error rates which may lead to the inability to purchase FedEx shipping labels. We're monitoring and awaiting further communication from EasyPost & FedEx on this issue.
Posted Nov 08, 2023 - 13:44 UTC
This incident affected: FedEx API.