Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2024 - 01:00 UTC
Scheduled
There will be scheduled maintenance to the Upright Lister and Link applications on Tuesday, March 19th, from 9:00 pm to 9:05 pm ET. Lister, Link, and the API will be unavailable during this time as we perform server upgrades.
Any orders received during this time will be passed through our system after the server upgrades are complete. We’ll post updates to our Status Page (linked here) during this maintenance period if you’d like to subscribe for more details.
Please reach out to support@uprightlabs.com if you have any questions, and thanks for your patience as we perform these upgrades!
Posted Mar 15, 2024 - 21:18 UTC
This scheduled maintenance affected: Lister, Link, Shopgoodwill API, eBay API, EasyPost API, Shopify API & Mobile, Authenticate First, FedEx API, and Shipsurance API.