Printing Service Disruption

Incident Report for Lister

Resolved

This incident has been resolved. If you continue to experience issues with Lister or Link, please reach out to our support team for assistance.
Posted Oct 31, 2025 - 20:16 UTC

Update

Printing functionality has been whitelisted again on our servers. We are testing to verify clients now have print functions restored and are monitoring.

We also have encountered clients that cannot access the application in part or in whole. We are actively addressing this and will publish an update once we are moving toward resolution.
Posted Oct 31, 2025 - 13:32 UTC

Identified

Our team deployed a scheduled update last night to enhance server security. Following the update, we identified that the new configuration may be affecting printing functionality for some users.

Our development team is actively investigating the issue and working to restore full printing capabilities as quickly as possible.

We appreciate your patience while we resolve this. Further updates will be shared as more information becomes available.
Posted Oct 31, 2025 - 12:42 UTC
This incident affected: Lister.