The ShopGoodwill API issues have now been resolved. We noticed API issues at 8:32 EST. Some customers also noticed an increase in failed listings, which required manual intervention to push these listings through.
The ShopGoodwill team resolved the API degradation, which lasted until around 9:49 EST. The orders that failed between these times with the error message "The underlying provider failed on Open." have now been imported.
If you have any questions, please reach out to support via chat or at support@uprightlabs.com
Posted Jun 28, 2024 - 14:11 UTC
Monitoring
The ShopGoodwill team has resolved their API issues, and we are monitoring the results.
Posted Jun 28, 2024 - 13:54 UTC
Investigating
We are currently investigating an issue in the ShopGoodwill API beginning at 8:32 EST. All operations, including relisting, posting, and getting new orders might be delayed. We will update you once we have more details.